Pearl Drummers Forum - Powered by vBulletin

Page 4 of 4 FirstFirst 1234
Results 37 to 41 of 41
  1. Registered User

    Join Date
    Aug 2009
    Location
    Goodyear, AZ
    Posts
    5

    Default

    Hey everyone...
    I recently bought a used Redbox RBM-20 and went to upgrade it. I didn't think to check the version number before but when I checked it after the upgrade I realized that it was showing

    Trig OS : V1.00a
    Sound ROM : V1.02h
    Sound OS : V1.00m

    This doesn't sound like the version was upgraded. How can I be sure that I have the V2 software properly installed? I followed all of the instructions to the T and received all of the results that make it sound like it's right but I just am not sure I have the update.

    Thx in advance!

  2. e-Pro Live Specialist

    Join Date
    Apr 2010
    Location
    Music City
    Posts
    327

    Default Update ??

    Quote Originally Posted by ATF-Kevin View Post
    Hey everyone...
    I recently bought a used Redbox RBM-20 and went to upgrade it. I didn't think to check the version number before but when I checked it after the upgrade I realized that it was showing

    Trig OS : V1.00a
    Sound ROM : V1.02h
    Sound OS : V1.00m

    This doesn't sound like the version was upgraded. How can I be sure that I have the V2 software properly installed? I followed all of the instructions to the T and received all of the results that make it sound like it's right but I just am not sure I have the update.

    Thx in advance!

    Hi,

    The update is a sysex file and does not appear in the version screen.

    The V2.00 software has 150 kits .

    The original has 100 kits and that would be the easiest way to identify the update.


    Thanks,
    Bob


    I
    Bob Sabellico - Product Manager - Pearl Electronic Percussion Division

  3. Registered User

    Join Date
    Aug 2009
    Location
    Goodyear, AZ
    Posts
    5

    Default

    Hi Bob,
    I've seen your responses and they are great! Thx for your contribution to the community!

    After the "upgrade" I rebooted the unit. When it comes up to the main screen I scroll through all of the kits and I show 199. After reading the manual (again) it says that the original unit came with 100 preset kits and 100 user kits. This matches with what I have and somewhat tells me that maybe the upgrade didn't work?

    I'm concerned with the upgrade process and not having a version number to validate.

    Thx again! Hope I'm not a pain!

  4. Registered User

    Join Date
    Aug 2009
    Location
    Goodyear, AZ
    Posts
    5

    Default

    HOLY CRAP!!! Ok... I see it now. There are 150 kits and another 50 user kits!

    GOTCHA!!! YAY!!!

  5. Registered User

    Join Date
    Jul 2015
    Posts
    12

    Default

    Quote Originally Posted by ronyd View Post
    Ok here's what mac users need to do.
    1. run the Audio Midi setup program (hint: type it in the spotlight and click on it to run the program).
    2. select show midi window in the menu bar
    3, double click on the IAC icon.
    4. select the "Device is on" checkbox.
    5. close program.
    6. plug in your USB cable. One end to Mac, other end to Redbox.
    7. On redbox, hold the save button and power the redbox on.
    8. the redbox display says that the MIDI interface is waiting. that is, wiaiting for you to start the upload.
    9. Install the Sysex Librarian app on your mac. Go to redboxshop.com support to get the link
    10. Download the V2.0 update .syx file to the mac. this is the file that will be uploaded. Go to redboxshop.com support to download the file.
    11. Startup the Sysex Librarian app on your mac.
    12. Drag and drop the firmare.syx file into the Sysex Librarian app.
    13. Select the file. Should highlite.
    14. In the Sysex Librarian app pulldown menu, "Pearl RedBox Midi Interface" should be displayed. If not, select it from the pulldown menu.
    15. Hit "play" in the Sysex Librarian app. You now strted the upload. You should see on the redbox display a message indicating it is uploading, and the Sysex Librarian app is displaying a message box showing 1 to N bytes being transferred.
    16. when upload is complete, the RedBox will display a message "MIDI Restore OK".
    17. congrats!! your mission is accomplished. Shut down the mac app, pull the usb cable, power off the redbox, hook it up to you kit, and POWER UP!!!

    hope this helps...
    How about a similar set of instructions for PC users guys? Or a video maybe? There's absolutely nothing on Youtube, very limited sources. Personally I can't get my PC to recognise the module as an external hard drive. I have absolutely no experience with MIDI files/environment or whatever.

    Thanks

    Peter

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •