Pearl Drummers Forum - Powered by vBulletin

Page 1 of 4 1234 LastLast
Results 1 to 12 of 41
  1. Marketing Manager of Integrated Media

    Join Date
    Jun 2002
    Location
    Nashville, TN
    Posts
    14,127

    Default r.e.d.box v2 update

    The v2 update for the r.e.d.box module is available for download at https://www.redboxsoundshop.com/redbox-v2-firmware.html
    Attached Images Attached Images  
    Derek Wolfford
    Marketing Department

  2. Jawjadrummer

    Join Date
    Apr 2003
    Location
    Saint Augustine FL
    Posts
    60

    Default

    Was doing my update, everything looks good, The redbox is found on the config page and then I press "SEND" after what looks like I'm getting a file transfer for a couple of seconds, it stops and I get a message on my RedBox that says "MIDI RESTORE TIMEOUT"! At this point, nothing more happens...tried it over and over and same thing. I'm running VISTA on my laptop (DELL XPS). Direction say press "PLAY" and there is no "play" on the Sysex tool .... just "SEND". Any help would be greatly appreciated!!

    Thanks!
    Gary Atkinson
    Session Custom Maple 6 Piece in Marine Blue Fade 10,12,14,16, 18X22 & 5.5 X 14", E-Pro Live V2
    Zildjian 16", 17", 18" Z Custom, 16" A Custom, 18" A Custom China, 10" K Custom Splash, 21" A Custom Projection Ride

  3. Jawjadrummer

    Join Date
    Apr 2003
    Location
    Saint Augustine FL
    Posts
    60

    Default

    Ok, I was able to get it to load after adding 50ms of delay on the update Sysex tool. I got all of the 150 kits and they sound great. However, I did lose the bell of the ride on all of the kits. I have not looked into the programing to see if it was turned off or anything like that, but it leaves more to do to try and figure it out. Any help on that would be greatly appreciated Bob...

    Looking forward to getting it tweaked and working even better. Love the sounds!!

    Thanks Pearl!
    Gary Atkinson
    Session Custom Maple 6 Piece in Marine Blue Fade 10,12,14,16, 18X22 & 5.5 X 14", E-Pro Live V2
    Zildjian 16", 17", 18" Z Custom, 16" A Custom, 18" A Custom China, 10" K Custom Splash, 21" A Custom Projection Ride

  4. e-Pro Live Specialist

    Join Date
    Apr 2010
    Location
    Music City
    Posts
    342

    Default 2.00

    Hi,

    Glad you like the kits !

    The ride trigger is set for the rubber cymbals.

    Please go into the trigger edit for the ride and change it from Switch to Piezo.



    Thanks,

    Bob
    Bob Sabellico - Product Manager - Pearl Electronic Percussion Division

  5. Jawjadrummer

    Join Date
    Apr 2003
    Location
    Saint Augustine FL
    Posts
    60

    Default

    I'll change it tonight... Thanks Bob!
    Gary Atkinson
    Session Custom Maple 6 Piece in Marine Blue Fade 10,12,14,16, 18X22 & 5.5 X 14", E-Pro Live V2
    Zildjian 16", 17", 18" Z Custom, 16" A Custom, 18" A Custom China, 10" K Custom Splash, 21" A Custom Projection Ride

  6. Registered User

    Join Date
    Nov 2012
    Posts
    9

    Default No sound?

    I have updated the redbox and it looks like everything went well, but now I have no sounds at all. The screen is showing all the triggers are activating but no sound from the headphone jack or the out jack in the rear of the unit. When the system is attached to my computer using addictive drums it triggers the software in the computer fine. Could this be from the update?
    Thanks for your time.

  7. Marketing Manager of Integrated Media

    Join Date
    Jun 2002
    Location
    Nashville, TN
    Posts
    14,127

    Default

    ATTN PC USERS: Once you open C6 Sysex program, click Configure to get to the MIDI Preferences window. Highlight Pearl Red Box MIDI Interface in the MIDI In and MIDI Out windows. Also, change the Delay (ms) number to 50 then click Ok.
    Attached Images Attached Images  
    Derek Wolfford
    Marketing Department

  8. e-Pro Live Specialist

    Join Date
    Apr 2010
    Location
    Music City
    Posts
    342

    Default No Sounds

    Quote Originally Posted by try3pm View Post
    I have updated the redbox and it looks like everything went well, but now I have no sounds at all. The screen is showing all the triggers are activating but no sound from the headphone jack or the out jack in the rear of the unit. When the system is attached to my computer using addictive drums it triggers the software in the computer fine. Could this be from the update?
    Thanks for your time.
    Hi,

    When you do the update, the original sound files must be loaded.

    It will not work with one of the sound shop kits.


    Bob
    Bob Sabellico - Product Manager - Pearl Electronic Percussion Division

  9. Registered User

    Join Date
    Nov 2012
    Posts
    9

    Default

    Thanks, I will do that.
    I was also wondering what time frame the trutrac hats would be available?

  10. e-Pro Live Specialist

    Join Date
    Apr 2010
    Location
    Music City
    Posts
    342

    Default Tru Trac hat

    Hi,


    The Tru Trac Hat should be available in June.



    Thanks,

    Bob
    Bob Sabellico - Product Manager - Pearl Electronic Percussion Division

  11. Jawjadrummer

    Join Date
    Apr 2003
    Location
    Saint Augustine FL
    Posts
    60

    Default

    Quote Originally Posted by Bob Sabellico
    Hi,

    The Tru Trac Hat should be available in June.

    Thanks,

    Bob
    Keyword "Should"!
    Gary Atkinson
    Session Custom Maple 6 Piece in Marine Blue Fade 10,12,14,16, 18X22 & 5.5 X 14", E-Pro Live V2
    Zildjian 16", 17", 18" Z Custom, 16" A Custom, 18" A Custom China, 10" K Custom Splash, 21" A Custom Projection Ride

  12. Registered User

    Join Date
    Dec 2011
    Location
    Hinckley, Ohio USA
    Posts
    237

    Default

    Could someone do a step by step with screen shots for a Mac please? I tried to load the firmware and I have no idea what I'm doing. It looks like I have the appropriate sysex files but it keeps saying there is no program to open the files and check other places and nothing.
    I really want to try out the new enhanced triggering and upgrade to the new highthat this summer.
    I'm not computer savvy. H E L P
    ************************************************** **************************************************
    UPDATE
    ************************************************** **************************************************
    I finally got the new firmware updated in my REDBOX. Many thanks to Bob for going way out of his way to help me through the simple process. Pearl has the best customer service in the business! THANK YOU.
    Last edited by alvanko; 03-15-2013 at 02:05 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •