Pearl Drummers Forum - Powered by vBulletin

Search:

Type: Posts; User: solitary glen

Search: Search took 0.02 seconds.

  1. Replies
    13
    Views
    3,540

    Dell laptop 8gb ram, Intel core i5, 1tb hard...

    Dell laptop 8gb ram, Intel core i5, 1tb hard drive.

    The interface is USB. Also, everything worked great for months until one day it just didn't anymore.
  2. Replies
    13
    Views
    3,540

    So.... Nothing I do is helping correct the...

    So.... Nothing I do is helping correct the problem. The latency issue is continuing. The popping issue is continuing.
    The only thing I can think of to do at this point is to uninstall all of my...
  3. Replies
    13
    Views
    3,540

    Mike, I have been using this setup since...

    Mike,
    I have been using this setup since October last year and never had this problem until about a month ago. Now, every recording is the same, I am off by a fraction, exactly the same the entire...
  4. Replies
    13
    Views
    3,540

    Well, i tried lowering the buffer size from 256...

    Well, i tried lowering the buffer size from 256 samples to 128 on my interface and it did not make a difference. I didn't have a chance to dig through the DAW (REAPER) but that is next. Wish me luck!...
  5. Replies
    13
    Views
    3,540

    Thanks Mike! I didn't mention it but the pops...

    Thanks Mike!

    I didn't mention it but the pops and clicks are happening as well. I will look into all this and let y'all know.
  6. Replies
    13
    Views
    3,540

    Not that I am aware of Mike. Could this have...

    Not that I am aware of Mike. Could this have happened if the software updated? Also, would this be on my Tascam (interface) or with my DAW?
  7. Replies
    13
    Views
    3,540

    Lag issue while recording

    I am having an issue where I am playing along to a track and when I listen to the playback, I am slightly off by an eight note the entire track. This is a drumless track and I have recordings where I...
Results 1 to 7 of 7